CupFind Help

Main Interface:
     Auto Advance
     Chart Navigation
     Chart Options
     Charts to Show
     Flagging
     Get Stock Box

Search Dialog:
     Main Dialog
     Loading Stocks
     Data Sources
     Cup w/ Handle Options
     Flat Base Options
     Double Bottom Options
     50 DMA Options

     Output File

Create New List Dialog
Creating Stock Lists
Shortcut Keys
Acknowledgements

To create your own list of stocks for CupFind to scan,

1. Begin by going to your favorite online fundamental screener, or go to a search engine and search for "Stock Screener."

2. Enter the screening requirements you prefer and obtain the list of stocks that meet the criteria.

3. Click and drag using the mouse to select all the stock tickers on the page. This may cause you to select some unwanted information, which is ok.

4. Copy the data to the clipboard by pressing Ctrl+C or clicking Edit->Copy on the menu bar.

5. Open up Microsoft Excel, or any other spreadsheet program.

6. Paste the data on the clipboard into the spreadsheet program by pressing Ctrl+V or clicking Edit->Paste on the menu bar. It may take up to 30 seconds for the program to paste the data, depending on the number of pictures and the format of the data that was copied.

7. Select and delete any rows above the first stock ticker, and any columns on either side of the column that contains the stock tickers.

8. If there are any non-alphanumeric characters in the cells the contain that stock tickers (such as "(", ")", commas, quotes, etc.) remove them using the Find and Replace feature. In Microsoft Excel this can be found by clicking Edit->Replace.

9. Select the desired stock tickers and copy them to the clipboard (Ctrl+C).

10. In CupFind, click on File->New List to bring up the "Create New List" dialog.

11. Enter a name for the list in the "Name" box.

12. Paste the data from the clipboard into "List" box (Ctrl+V)

12. Click the "Save" button. The list is automatically saved to the /CupFind/Lists/ folder.

You may now load this file from the "Search" dialog box.